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Introduction to Turbo Lister




e Free bulk listing tool
« Desktop based - download it or install it from a CD
e Enables medium to high volume sellers to:

Create listings FASTER
Easily create more professional looking listings
Add photos and preview listings offline

Automatically insert payment terms, tax, shipping and any
messages you want to include

Bulk upload unlimited listings to eBay in a single click
Bulk edit

Import from eBay

Schedule listings (up to 3,000)
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« Get started

e Create a new listing

e Use Pre-Filled Item Information

e Manage and schedule listings

e Send listings to eBay

« Get the most out of Options and Preferences
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Turbo Lister

Helpfu
listMultiple eBay Turbo Lister is our free listing tool for medium to high volume sellers. Save time Custo
. Items and sell more by creating professional looking listings and uploading thousands of M
6" iterns in bulk. Use it alone or in combination with a sales management tool, including Blssecrug
X Selling Manager and Selling Manager Pra
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Turbo Lister

° Download Mow Take the Tour Get the CD

Turho Lister Features

Broducts

Tool
Recommendations

Feature Camparison

.@ Built-in WYSIWYG Editor: Many sellers find that adding a creative, hurnan touch to their I

descriptions boosts bids and sales. With the easy-to-use HTML WYSIWY G ("What You See |s What
You Get") design editor in eBay Turbo Lister, you can format the text in your description with a few
clicks of your rouse

Table
Customer Testimonials HTML Templates: Choose from a variety of pre-designed templates and layouts to help you jazz up
your listings - no knowledge of HTML needed. Or if you prefer,customize your own listings by writing

your owh HTML!

Turbo Lister Web Setup ~200kE)

camputer far previously installed components and download o
recommended method for downloading Turbo Lister.

4| |

This is a Web-based setup for Turbo Lister that downloads a ¢

il

=

-

@ Done l_ l_ l_ /@ Internet

o

Free Download:

Go to

Click Download Now

Then select Turbo Lister Web Setup
Follow the on-screen instructions

Install the CD:
Go to
Click “Get the CD”

Order from The eBay Shop (free
shipping and handling)




Choose an eBay site and listing
format

Provide the details
Design your listing
Add format specifics




¥ Turbo Lister

File~Edlt Yiewr~Jools Help

L
‘E

Cuplicate

& X 8

Cuplicate As Delete Show Folders

Listings ¥aiting to Upload [1]

@

» Showing all ikemn

Select the items you want to list on eBay,
Contral-Click, to zelect multiple items o add

Liskirg Title Formak Dby | Dn
Dell Desktop Pentiurn Iv 1600 MHZ 512 RAM 30GE LA Buckion 1
Dell Deskiop Pentiurn IY 1600 MHZ 512 RAM S0GE A Auction 1
Dell Deskiop Pentiurn Iy 1600 MHZ 512 RAM 30GE A Auckion 1
Cell Deskiop Pentium Iv 1600 MHZ 512 RAM S0GE A Auckion 1
Dell Deskiop Pentiurn Iv 1600 MHZ 512 RAM 30GE A Auction 1
Dell Desktop Pentiurn Iv 1600 MHZ 512 RAM 30GE LA Auckion 1
Taylor 914CE Guitar--Mint Condition [ Fixed Price 1

Select ‘Create New ltem’
from the toolbar or go
to File > New—=>ltem
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Helpful

To create a copy of an
existing item in anather
farmat, click the
"Duplicate As" button in
the toalbar in the [tem
Inventory view and
select the new format
[you may have to specify
some additional
information).

Learn maore.

Create a New ltem
eBay Site

Y'ou have chozen to display your item on | eBay L5, |Z|

How would you like to sell this product?
@ Auction
Allows bidding on your iter(z]. 'ou may alzo add the Buy [t Now option.

O Fixed Price

Allow buyers to purchase your item(z] right away at a price you set. Lean more,

O Store

Laower priced listings with langer durations that appear only in vour Stare. Learn mare,

O Ad Format

Generate multiple leads for your real estate property listings. Learn more.

| Save the site and format selections above as defaults and skip this step in the future. [Y'ou may edit this
option by selecting 'Tools' » 'Options', and ‘Seller Options' > Default Site and Format')

Cancel |

Mest >

Choose the site where
you want to post your
listing

Select the sale format:
-Auctions
-Fixed Price
-Stores
-Ad Format




‘_ Turbo Lister

Helpful Tips

Be sure to include words
in the title that will attract
buyers to click on your
listing. *r'ou might alzo
include abbreviations
such as "NR" or "NIB"
for "Mo Reserve" or
"Mew inBox"

Learn more.

Other Tasks

Create a New ltem

Enter an ltem title
The title is what buyers will see firgt, 20 make sure it's clear and compelling.

Item Title The Great Gatzby By Bonald B emmat (19371
Subtitle |
[ophional) . - - - — )
Give buyers more information and make your item stand out. Additional fee applies. Learn more.

Select a category for your item

If you know the category number, enter it below or click the Find Category button.

Category |29225 --» Books\Fiction & Literature’\Folklore & Mythalo |Z| | Find Categaory |

2”?_ Catnlagoly | |Z| | Find Categony |

[optiona) Mote: if pou chooge & second category, your Inzertion Fee and some Lizting Upagrade Fees will double.
eBay Store

Category | Other |EI

Tip: Create multiple items Faster with Pre-filled Item Information
and stock photos.

Add / Change

Enter Item Specifics
Help buyers find your item mare quickly by specifying the informsation belaow.

Fiction & Monfiction Books

Values

Eearch on eBay

Help for thiz page

Conditior:-; Format:-; Publication “ear:; Subject:-

Item Label - Simplify your book. keeping by entering addtional information buyers won't zee.

[optional] | | < Previous | | Cancel | I

Mext >

Enter the title of
your item

Enter subtitle
(optional)
Find your category

or enter a category
number

For certain
categories, use Pre-
Filled ltem
Information

Don’t forget to
select Item Specifics

Enter an item label
(ex. part numbgr

™
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Helpful Tips

Be sure to include words
in the title that will attract
buyers to click on your
ligting. “r'ou might alzo
include abbreviations
such az "MR" or "MIB"
for "Moo Reserve" or
"Mew inBox"

Learn mare.

(Other Tasks

Create a New ltem

Enter an ltem title
The title is what buyers will see firgt, 20 make sure it's clear and compelling.

Item Title

Subtitle |
[optional)

Give buyers more information and make pour item stand out. Additional fee applies. Leam more.
Select a category for your item

If pou know the categam number, enter it below or click the Find Categary button,
[23225 > Books\Fiction & Literature\Folklore & Mytholo [+ [ Find Category_|

|Z| | Find Categaory |

Category

2nd Category |

[optiona) Moate: if you choose a second category, wour Insertion Fee and some Listing Upgrade Fees will double.
eBay Store
Cateqgary | Other |ZI

Tip: Create multiple items faster with Pre-filled Item Information
and stock photos.

Add / Change

4

Enter tem Specifics
Help buyers find your item mare quickly by specifying the informstion below.

Fiction & Monfiction Books
Values selected

Bearch on eBay

Help for this page

Condition:-; Format:-; Publication 'ear:; Subject:-

Item Specifics

Please enter the Item Specifics below.

Item Specifics =[O0 x

Make it easier for
buyers to search for
your items in the
Product Finder - be
sure to add Item
Specifics

Click Add/Change in
the Create New ltem
view

Enter Item Specifics

Subject
|Fictic-n & Literature =]

ICIassics v|

Condition
Mew -

Format

Publication Year

If vou do not know the Publication vear, please leave blank.

™
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Create a New ltem

Be sure to include words
in the title: that will attract
buyers to click on your
lizting. *'au might alzo
include abbreviations
such as "WR" or "MIB"
for "Mo Reserve' or
"Mew in Bow"

Leatn more.

Enter an ltem title
The title iz what buyers will see first, 20 make sure it's clear and compelling.

Item Title [F. Soott Fizgerald's the Great Gatshy [2002] =]

Subtitle |
[optional]

Give buyers more information and make your item stand out. Additional fee applies. Learn mare.
Select a category for your item

I piou know the categom number, enter it belaw or click the Find Category button,

Find Category

|ZI | Find Category |

Category 9225 --» Books“Fiction & LiteraturesFolklore & Mytholog,

2nd Category

tiotal - - — .
(optional) Mote: if you choose a second category, wour Insertion Fee and some Listing Upgrade Fees will doubl
eBay Store
Category | Other EI

Dl
Tip: Create mulkiple items Faster with Pre-filled Item Information
and stock photos.

Enter Item Specifics
Help buyers find your tem more quickly by specifying the information belowe.

File

¥ Turbo Lister

Creakte Mew

Falder List

Edit  Wiew Tools  Help

Preview Edit

Duplicate f

Create Mew Ikem

Listings Wa

reate Multiple Ikems

LE) Select the itemsz |
upload.

Create Mew Folder

Lisking Title

Make it easier for
buyers to search for
your items by using
Pre-Filled Item
Information (does not
apply to all categories)

List faster with
existing catalog
descriptions and stock
photos

Access through “Try
Now” button on Create
New Item Page or go to

Create New->Create YTM
Multiple Item 0




btep 2 of 3 - Design Your Listing
Design View [HTML Yisv | Preview |

| [Times New Foman F][Erzen =]/ B £ U % |

[ % @ o | @ e e ]

i Tou are bidding on a Taylor-814 CE guitar with case. The first photo iz a stoq
i from tayler, and reflects a right handed guitar. The other photos are of the actual
! for auction, and shows that it is indeed a lefty. My camera just could not do this |
qustice. This gutar 15 m munt condition, next to new as new can get played only 2

i times. The case iz in the same condition.

Specify the style,
font and/or font size

Add bold, italic,
and/or underline

Align the text to the
left, center, or right

Make a bulleted list

Change the color of
your font

Cut, copy, and paste

as needed
™
ey




% Turbo Lister

Design Your Listing
serCrETmRe DesignWiew |HTML View | Preview

4 fee applies

Themes J |TimesNewFIOman |Z||3[12pt] |ZI| B 7 U @,|

Mizcellaneous [22] ~( 9 2 | - | % ~ |

Hawaii Surf

Kids

Mightlife

Amnericana
Patriotic-Stripes E

Layout
Mone
Photos Right

One Photo Top
Photas Battam

Supersize

C
Other Tasks

Change photo hosting

Set default description

Wiew fees

Help for thiz page

iWonderﬁll socks for the cold, Fall season!
Ifade of comfortable, non-ttchy wool in

bright, colorful stripes.

O This item has a picture included in the description

Cancel

*Listing Designer $0.10 fee applies

Jazz up your listings
with Listing Designer
themes and layouts®

No need to know
HTML




Listing Templates

Themes

Miscellaneous [22) ﬂ

Hawaii 5urf

Kids

Mightlife:

Amernicana
Patriatic-Stripes E|

Phaotos Right
One Phato Top
Fhatos Bottom

O Supersize
O Picture Pack

[ther Tasks

{

ange phato hosting
et default description

Design Your Listing

Design Yiew | HTML View | Preview

<Prdnbspc P

<Prwanderful zacks for the cold, Fall season! Made of comfartable, non-itehy waol in bright, colarful stripes. </P>

Pictures

Enter the URLs for wour pictures by clicking on the bowes below,

Click Here o Insert
a Picture

Click Here to Insert
a Picture

Click Here to Ingert
a Picture

Counters

eInsert photos by clicking on
photo wells in the Design View
or HTML View

«Add photos using eBay Picture
Services or if you host your own
photos, you can insert URLs

ehY




? Turbo Lister

g Listing D
3¢ Designer
1§ fee applies

Use Designer

4 fee applies -]
<P ful socks for old, Fall season! Made of comfortable, non-itchy wool in bright, colorful stripes. < /P | —
Themes P> &rbsp< Themes

Miscelaneous 22)

Miscellansous (22)

Hawaii 5t
Kids

Highife
Aneicana 5

Americans
Patiofic-Stripes =

Patrictic-Stripes

Layout Layout

Photos Fight
One Photo Top
Photos Bottom

0O supsrsize O Supersize
O Ficture Fack [ Picture Pack
Other Tasks Other Tasks
Pictures
Enter the URLs for pour pictures by clicking on the boses below. Change photo hosting

Changs phata hasting

Set default description Set default description

Hanizze Click Here to Insert Click Here to Insert Click Here o Insert Click Here to Insert Click Here Vi fas
Help for this pags a Picture aPicture a Pichure a Picture aPict] Help for this page

Counters

Andale counters shows how many times your item has besn viswed

e [01234]

[ This itemn has a picture inchudzd in the description

Sawel

[ Thisitem has & picturs included in the description Cancel ‘ ‘ Save

lick on “HTML View” to create or fine-tune your
istings using HTML
lick “Preview” tab to see how it will look




A_ Turbo Lister

'ou'll be able to preview
the listing fees priar to
uploading items to B ay.

Click on Learn Maore ta
find out how eB ay fees
are calculated.

Learn more.

Other Tasks

Step 3 of 3 - Format Specifics

Diuration Buy [t Mow
Quantity Reserve

% 300.00| [ Private Auction

Who will pay to ship the item?
& Buyer pays all shipping and handling costs.

Starting Price

O Seller pays all shipping and handling costs.
O Wil nat ship (local pickup anly).

o)
s [

Shipping Costs

Shipping cost: $50.00
Insurance optional: $25.00
Tax 8.000% State: Ca
Shipping iz taxable

Set defaults

Help for this page

Payment Instructions

Usze PayPal or send check or money order.

Payment Methods
PayPal

See item description
Billpaint: credit cards
Billpaint: eChecks
Buyer pays escrow fees

Ship-To Locations
United States Only

Payment Address

tem Location
San Francizoo, Ch

United States
Do nat list regionally.

Listing Upgrades

Plus!, Gallery and mare. ..

Attract more buypers with upgrades like Bold, Featured

Change

< Previous | |

Cancel

| | Save

« Enter duration,
quantity and
pricing information

Specify shipping
and payment
information

Select Listing
Upgrades

Save information
for future listings




All listings you create will be saved in the Item Inventory
Page

¥ Turbo Lister

File  Edit

) S
: % X EY Rt . "EI
Create Mew i i Duplicate Duplicate As Delete Search Upload Al Wigw Online

Iltem Inventory [24)] Listings Waiting to Upload [0]

Select the items you want to list on eBay, st the start time below, and then click the Add to Upload button. Control-Click. to select multiple items ta add
- ) My ltems LY upload.
Format
I &Ml ltems
idC) Garden Gnomes (3) C ’ A% Auction 1
) My ltems (21) Harry Potter (1999) ,,\L Auction 1
D Parts (0) Lord of the Rings NEW DYD @ Store 1 arc 100
D The Real Deal 0] Lord of the Rings NEW DWD [ Fixed Price 1 7 1.00
Stat Wars MEWY DVD [ Fixed Price 1 5 1.00
Star Wars MEW DVD [ Fixed Price 1 5 1.00
Skar \Wars MNEWY DYD [ Fixed Price 1 5 1.00
Stat Wars MEWY DVD [ Fixed Price 1 5 1.00
Skar \Wars NEWY DYD [ Fixed Price 1 5 1.00 8651578
Skar \Wars MNEWY DYD [ Fixed Price 1 5 1.00
Skar \Wars MNEWY DYD [ Fixed Price 1 5 1.00
Stat Wars MEWY DVD [ Fixed Price 1 5 1.00
Star Wars MEW DVD [ Fixed Price 1 5 1.00
Skar \Wars MNEWY DYD [ Fixed Price 1 5 1.00




Another way to add

Import from eBay

To preview and select the liztings before you actually import them fram 2B ay. click
the Shaows items to impart Butkan belaw.

Active Listings

Ended Liztings Last 24 hours IEI
& Sold anly
) Unszold only

Chooze the criteria with which Turbo Lister will impart active or completed items from your eB ay account,

2 Sold and Unsald @ Show Presiew

Irnport

Carizel

items to ltem
Inventory is to
import them from
eBay

Click File>Import
ltems >Import from
eBay

Select type of item
and time period to
be imported

I ! 'TM
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« Editing and deleting listings

e Duplicating listings
e Working with folders
» Scheduling listings




Item Inventory

]
R

Upload Al

@

i Qnline

- [ &l ltems

1) All lerns
£ Curent Live Items [5)
1) My ltems [2]

Size 6 socks with Fall Leaves pattern

Size 6 socks with Spring Flowers Patkern

Size 6 socks with Summer Beach Ball pattern
Size: 6 socks with Winter Snowflake Pattern

L) Socks [4)
Edit Item - Fized Price Details

@Salect the items you want to list on eBay, set the start ime below, and then click the Add to Upload button. Contral-Click to select multiple items to add to the
upload.

A Auckion 1 7
4 Auction X
A Bk 1 7 3.50
% Auckion b
A Ak 1 7 3.50
A Auction 1 7 3.50

1/12(2004 4:09 P
1/12{2004 4:09 PM
1/12{2004 Z:44 PM
2004 4:10 PM
004 4:10 PM

Size 6 socks with Colorful Stripes

r Fizxed Price ltem Basics

lterm Title th Colorful Stripes|

BelewEp [15738 - Clothing, Shoes & Accessoriest [v ][ Find
2nd Category | |Z| | Firnd

D escription
<Prwionderful socks for the cold, Fall season! Made of comfortable, -
haritchy woal in bright, calarful stripes. </P>

<PrEnbsp< /Py

Photo 1:

| http: Ay danmywallace. comdsocks. jpa

]

(@  Mumber of Phatos: 1

Add / Manage Photoz

r Shipping Costs

004 408 PM
004 409 PM
004 4¢09 P

Buyer pays flat shipping rates.
Shipping cost: $4.95

Each additional: $0.00
Inzurance not offered
Shipping dizcount: offered

Wiew 4 Change

Payment Instructions

~ Payment Methods ———
PayPal

Money order/cazhiers checks
Perzonal check

See item description

United States Only

 Ship-To Locations ————

ja scheduled

Upload

r Fixed Price Specifics

Dluration ﬂ Buy It Maw $
Quantity
Shipping Costs | Buyer pays all shipping costs. |Z|

Payment Address

Itern Location

‘Wiew # Change
r Listing Upgrades

Attract more buyers with upgrades like Bold, Featured Plus!, Gallery

and more. ..

Mext Iten‘(§

Itern Label (optional) |858482'084444

| Create Anather |

I Save

Cancel |

Select listings you
want to edit or
delete

Edit listings
individually or in
bulk

One-page edit
panel makes

creating additional
listings a breeze!

ehV,
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N - H

Create hew Pres
Item Inventofy

v =0 My ltems

# Turbo Lister

= All lkerns
/) Garden Gnomes (3]
0 My Items [22]
{2 Parts (0]
/21 The Real Deal (0]

ulk Edit

e Lh E% = ~u
S o ><f B m
Edit Duplicate DNglicate As Delete Search Uplaad Al

[25]

yup\uad
=

w5 BUE ! DT

€

View Orline

Elect the items you Yant to list on eBay, set the start time belaw, and then click the Add to Uplaad button. ControkClick to select multiple items ta add|

|F. Bt Fizaer ald's the Grastatshy (2002) & Auction 1
Fitzgerald's the Great Gatsby by Henry Dan, Comp Pip. .. A Auction 1
Harry Potter {1999) LA Auction 1
Lord of the Rings MEW DVD i Store 1
Lord of the Rings MEW DVD Fixed Price 1 7

[ 5 ]

5.00
5.00
1.00
1.00

1.00

[m]_Fized Price

E | Edit Multiple Items - Fixed Price Details

r Fizxed Price Item Basics
The information shown below will apply to all items vou have selected. You
can edit any information displayed.

; Tip: If pou want a ket box to have no value for all edited items, enter a 0"

Click the 5ave button to apply the information on this page to all edited listings.

Click the Reset Values button to restore the aniginal listing's information,

[3356 > Coins\Coins: USN2, 3% 20 Certs [|[ Find |

Categony
L] 2nd Category | E| | Find |
eBay Stare | Baoks |Z|

Edit Lizting Designer

r Fixed Price Specifics

Diuration ﬂ Buy [t Mow %
Guantiy -
Shipping Costs | Buver pays all shipping costs. |Z|

—Chi

Costs

Mot specified!
Click the Change button to zet uj

your buyer's location.

p automatically

calculated shipping and ingurance rates based on

FPayment Inzstructions

Wiew / Change

r Payment Methods
See item description

~ Ship-To Locations
United States Only

Payment Address

Item Location

‘Wiew / Change

— Listing Upag

and more...

Attract more buyers with upgrades like Bold, Featured Plus!, Gallery

Itern Label [optional] |

| Reset Values | I

Save I |

Cancel

Select multiple items
from Item Inventory

Click Edit->Edit Multiple
ltems

ltems must be of the
same site, format and
currency

ltems with Pre-Filled
ltem Information can
currently be edited only
with other items with
Pre-Filled ltem
Information

Bulk Remove Listing
Designher Templates by
clicking Edit->Edit Listing
Designer

™

\
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# Turbo Lister

4 P
N - R - % ®
Create MNew Uplaad Al Wiew Cnline
~ () Al Folders
~ Showing all iterms
e =rik W 160 L 512 30GEE
Taylor 214CE Guitar-—-Mint Condftion [ Fixed Price
Duplicate Ikem Xl
Mumber of additional copies
| OF. | | Cancel | Y

& Schedula to start immediately when | uploa

Q) Schedule to start on |'|1xl E/2002 ‘I

1 Space out multiple listings at 5 min

Currently signed in as saranankara

uplicate Item As X

YWhat format would you like to duplicate pour item az’? For example, you
zan duplicate an Auction item az a Fised Price item ar vice-versa.

& Auction

O ad

{2 Stare Inventary Item(z)
O Fixed Frice

Ok

| | Cancel

List faster by
duplicating your
primary listings and
editing those copies to
create new listings

Change formats of
existing listings by
clicking “Duplicate As”




« Create folders to organize listings in Item Inventory

# Turbo Lister

File  Edit To Help
; !
. < . By B X > .| @
Create Mew Prewiew Edit Duplicate Duplicate As Delete Search Upload &l Wigw Onling
ltem Inventory [24] Listings Yaiting to Upload (0]
@ Select the tems vou want to list on eBay, zet the ztart ime below, and then click the Add to Upload button. Contral-Cligk
- [ My ltems upload.
Lisking Title Formak Qb Duration | Start Pric
15 Garden Gromes [3) i & Gre * Henry Dian, Comp Pip. .. A Auction 1 09
‘&. Auction 1 7 4
| o Shore [ 1 GTC

|Rename Folder 1 7

1 5

Pleaze enter a new name for the folder below . .

1 5

ar ¥ars MEW DVD Folder name: |J anuary 2004 [kems | 1 5

Skar Wars NEWY VD 1 5

Star Wars WEWY DVD ey em = eemn 1 5

Skar Wars MEW DVD [ Fixed Price 1 5

Star Wars NEW DVD [ Fixed Price 1 5

Star Wars MEW DVD [ Fixed Price 1 5

SEar Wars FNEW DWVD [ —FTed Price T ]

™
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¥ Turbo Lister

File  Edit

& .

x“e.

Create MNew Preview Edit Duplicate Duplicate As Delete Search Upload &l Yiew Online
Item Inventory [24] Listings Yaiting to Upload (0]
W Select the items you want to list on eBay, zet the start time below, and then click the Add to Upload buttan. Contral-Click ta select
- [ My ltems upload.

Folder List Listing Title

Format D ation

& A -
{7 Garden Gromes (3) Fitzgerald's the Great Gal by Henry Dan, Comp Fip. . & Auction 1 9
[ My ltems (21) Harry Potter [1999) ..& Auction 1
5 Parts (m Lord of the Rings NEW DYD @ Store 1 et
) The fieal Deal (0] Lord of the Rings NEW DVD [@ Fixed Price 17
Star Wars MEW DVD [ Fixed Price 1 5
Star Wars MEW DVD [ Fixed Price 1 5
Star Wars MEW DVD [ Fixed Price 1 5
Star Wars MEW DVD [ Fixed Price 1 5
Star Wars MEW DVD [m] Fixed Price 1 5
Star Wars MEW DVD [ Fixed Price 1 5
Skar Wars MEW DVD [ Fixed Price 1 5
Star Wars MEW DVD [ Fixed Price 1 5
Star Wars MEW DVD [ Fixed Price 1 5
Star Wars MEW DVD [ Fixed Price 1 5
Star Wars MEW DVD [ Fixed Price 1 5
Star Wars MEW DD [m] Fixed Price 1 5
1 The Great Gatsby and Fitzgerald's World of Ideas by ... A Auction 1 7
Flease select a category and customize your description and item
specifics before uploading,
Tha iTrast (Zakches i Doanald Ravman (1007 A Anctinn 1 3 n.a9
af |
| f2Seieauie to start immediately when | upload o eeay [iosl?;f;f: Igltrat?rﬁgl
O Scheduetostaton | 4/ 82004 =] 123070 [=] eBap Ll5nTime (FDT)
O Space out rmultiple listings at intervals

>

\ /

*Scheduled listings fee applies: $0.10/listing

« Schedule listings to
start immediately
or set a later start
time*

« Space listings out
by a specific
interval




Fila  Edit

Create Mew Preview

- ) &l ltems

Folder List
I Al ltems

Item Inventory (12]

o
‘E

Duplicate

St

Duplicate fs

Listings YWaiting to Upload [0]

X

Delete

Select the iters pou want ta lizt on eBay, zet the start time below, and then click the Add to Upload button. Contral-Click, to select nultiple iterms to add to

h'v upload.

Wigw Online

Search for (=8

3 items found

W*'hﬁmmms

[Title Orly

Listing Title

Site | Item # Farmat
L= |

Qty

Duration | Buy IE Mow Price
7

Skark Price | ke Label

Size 6 socks with Fall Leaves pattern A Auction 1 3.50 1§12§2004 4:09 PM
Size 7 socks with Fall Leaves pattern - = [ Fixed Price 1 7 3.50 1§12§2004 4:10 PM
Size 7 socks with Fall Leaves pattern L= A Auction 1 7 3.50 1122004 4:08 PM

Search by title, description and folder




= @.a%x‘c.

Create Nevw Previemw Edit Duplicate Duplicate As Delete rch Upload Al

@ 1 1
« Select listings from
ltem Inventory (24 Listings ¥ aiting to Upload [3])
@Below are pour scheduled listings waltingto be uploaded. Click the Upload ANl to eBay button ta connectta eBay now. I t e I I I I n Ve n to ry a n d
.
. click “Add to

Harry Patter {1999) ASAP A& Auction 1 7 4.99 5.00 41812004 5146 PM
Fitzgerald's the Great Gatsby by Henry Da. .. ASAP | A& Auckion B 039 5.00] | 4f5/2004 5:46 FM l d ’

" ° . °
® PReschedule to start immediately when | upload to eBay [iosﬁ,'?:: |§[‘l?ﬁrﬁg foreach feing shecded . C l ] C k O n c c L] S t] n S
O Reschedule to start on | 47 8/2004 = [0700PM [~] eBayU.S. Tima (FDT)
Waiting to Upload”

O space out multiple listings at interval Ok | | Cancel

» Calculate listing fees
and if desired,
| ] [ change start time

« Upload to eBay

(9 ¢ Click 'up' and 'down’ arrows to change the upload order of selected listings.

™

25



¥ Turbo Lister

File  Edit  iew

Create Mew

Item Inv

= 5 Al Folders
* Showing all iter

ﬁ 2002 [0)
Eﬁ Maovember (2
L2 Octaber Listi

£

3 '-‘l,
A Taet”
- -

Tanls HE||:I

| Liskings to eBay

X

Delete

s Waiting to Upload [1]
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Hide Folders

rogram Updates
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=) Al Folders (8] [Lise o Title

Dell e sop Pen
Dell Deskko,
Dell Deskiop Fo

Dell Deskiop Pen

Dell Deskiop Pen

Tavlor 914CE Gy

Options & Preferences

e jtems you want to lizt oneBa

=N

erzonal [nformation

- eBay Account

- Perzonal Address

- Payment Address

- PayPal Account

eller Options

- B ay Sites

- B ay Store

- Default Site & Format

uction D efaults

- Format Specificz

- |temn Location

- Ligtirig

- Shipping Costs

- Ship-To Locations

- Payment b ethods

- Payment Instructions &
- Ligting Upgrades

A D efaults

- Format Specifics
- |tem Location

| Stare Defaults

e

Store

Ilze Stoi

Manage and set your default
information:

« Personal information

« Seller options

e Auction defaults

» eBay Stores defaults

o Ad Format defaults

Fixed Price listing defaults
Advanced options

Importing and exporting listings
Using your Activity Log

ehV,
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Import items

Export Selected Items

Backup Database. ..

Duplicate

From Mister Lister

Frorm C5

Ha

Duplicate As

Import data from:
«eBay

«CSV (can use with
Excel)

e Mister Lister
«Seller’s Assistant Basic

Export data to:
«CSV format

ehY




~ Al

* Showir,

Ea

uplicate As
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Delete

Show Folders
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Upload All Yiew Online

W

Select the items you want to list on eBay, set the start time below,
Control-Click to select multiple tems to add to the upload,

, and then click the Add to Upload button,

Dell Deskkop Pentiom Iv 1600 MHZ 512 RAM 30GE A duction 1 7 200.00) 1112/2002 2:14 PM
Dell Deskkop Pentiom Iv 1600 MHZ 512 RAM 30GB A Auction 1 7 200.00 11/12/2002 2:14 PM
Dell Desktop Pentium I¥ 1600 MHZ 512 RAM 30GE A Auction 1 7 10.00  11/8/2002 7:33 PM

1
Dell Desktop Pentium 1% 1600 MHZ 512 RAM 30GE A Auction 1 7 100.00 200,00 11/8/2002 5:03 PM
Dell Deskkop Pentiom Iv 1600 MHZ 512 RAM 30GB A Auction 1 7 4,00 6.00 11/8/2002 7:33 PM
Taylor 914CE Guitar--Mint Condition [[] Fixed Price 1 7 500.00  11/8/2002 4:40 PM

=

Dell Desktop Penti,., | 2070216034 % Auction 1 4.00 11/8{2002 7:47 PM | 11/15{2002 §:45 PM 7| $0.90
Dell Deskkop Penti,,, | 2070216037 % Auction 1 5.00 11)8/2002 7:47 PM | 11/15(2002 5:45 PM 7 %115
Dell Desktop Penti,., | 2070216041 % Auction 1 100,00 11/812002 7:47 PM ASAP 7| $5.30

Prirt | oK.

«Keep records of item
numbers and other
important listing
information

«Click “View” and select
“Activity Log”




